Help: Does my Mac meet Phown Importer's requirements?

Does my Mac meet Phown Importer's requirements?

To use Phown Importer, you need an Intel Mac with a 64-bit processor that runs Mac OS X 10.7 (Lion) or above.

The following screenshot shows that the Mac it represents meets the requirements.

How can I know?

  1. Choose About This Mac from the Apple () menu in the upper-left menu bar
  2. Confirm that Version is 10.7 or above (or 10.6 or above if you're using iOS 4)
  3. Compare your Processor Name to the information below and determine whether your Mac has a 32-bit or 64-bit processor.
  4. If you have a 64-bit processor, you can go ahead and use Phown Importer
  5. If you have a 32-bit processor, you can still use PhoneView to easily visualize your data with Phown
Processor Name 32- or 64-bit
Intel Core Solo 32 bit
Intel Core Duo 32 bit
Intel Core 2 Duo 64 bit
Intel Quad-Core Xeon 64 bit
Dual-Core Intel Xeon 64 bit
Quad-Core Intel Xeon 64 bit

Source: Apple Support

Submitted by Alex Solleiro.